1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

firmware 2.81 problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by marcoro, Mar 6, 2007.

  1. marcoro

    marcoro Member

    Joined:
    Mar 6, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    hi to everyone, i am new to homebrews and have a few questions on how to make my psp accept ISO games.
    i have version 2.81? to i have to change version?if so how?
    please help
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Your going to have to upgrade to 3.03 firmware and then downgrade to 1.50(you can play iso's on this) but i suggest once your at 1.50 to then upgrade to 3.03 oe-c. Then your going to have to make a folder called ISO on the root of your memory stick and drop your .iso files in there then they will be playable.
     
  3. marcoro

    marcoro Member

    Joined:
    Mar 6, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    thanks mate, I tried to do this.I was following a step by step guide but the downgrade gile on my memory stick seems not to be working..it said it was broken or similar.help
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Mar 7, 2007
  5. marcoro

    marcoro Member

    Joined:
    Mar 6, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    please help guys, when i put the 3.03 upgrade on my memory stick an then go to launch it it says data is damaged ..
    how do i get my 2.81 to work with ISO?has any body done this with success?
     
  6. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    nope....it is not possible

    the fact of the matter is, you are going to need 1.50 or OE custom firmware to run isos...get an unpatched version of GTA-LCS, and then try the downgrade (as It will not work w/o a proper copy of GTA-LCS).

    Believe me when I say, it isnt that hard to get a copy of...I spent 3 days searching, and found it at a gamestop not even 5 miles from my house...keep your eyes peeled, and no matter what it costs now, remember that it is a hot comodity, and very re-selable...





    good luck
     

Share This Page