1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First DVD-R worked like a charm, now it's not...

Discussion in 'DVDR' started by bezzle, Dec 28, 2004.

  1. bezzle

    bezzle Member

    Joined:
    Dec 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I got my DVD burner 2 weeks ago, and I've been skimming the forums and found out how to use DVD Decrypter and DVD Shrink before using Nero. Well I used it last weekend, ripped the files, burnt it on a Maxell DVD-R, and it worked perfectly. Now I try to do the same thing with different movies and it keeps giving me different errors; power calibration error, etc. and now I can't get it to work at all. It takes FOREVER to stop churning and blinking when I put a blank DVD-R in there, and once it does it is fine until I start the burn process, in which it cancels due to error.

    THIS IS PISSING ME OFF SO BAD! HELP ME PLEASE!

    BTW, I tried a Sony DVD+R and it worked fine, but won't play in my PlayStation2. The DVD-R did, but now I can't get my DVD-R's to burn. Only DVD+R's.

    Any suggestions? This is seriously causing me huge stress and I'm ready to take my Louisville Slugger to my brand new burner...
     
  2. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    what kind of burner do you have?
    try different -R media
     
  3. bezzle

    bezzle Member

    Joined:
    Dec 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    My Burner is an I/O magic dual format Double layer USB 16x dvd burner.

    I don't understand why the first Maxell DVD-R worked, but now they aren't...that doesn't make any sense to me.
     
  4. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    possible bad spindle?
    have you tried some out of middle and towards bottom of spindle?
    firmware updated?
     
  5. bezzle

    bezzle Member

    Joined:
    Dec 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I've tried one in the front, which worked. My 2nd-8th disc did not burn correctly. I tried a few from the back, too. None have worked since that very 1st burn.
     
  6. bezzle

    bezzle Member

    Joined:
    Dec 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Just tried another disc, this time I got a different error: session fixation error.

    This is absolutely f'in ridiculous.
     
  7. makabenta

    makabenta Member

    Joined:
    Mar 30, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I may have similar problem, I have been using Shrink successfully for months and lately it starts to freeze my computer. I tried removing and reloading Shrink and it's still doing the same.
     
  8. docweldon

    docweldon Member

    Joined:
    Jan 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    This seems to be a common problem, it could be that the I\o Magic is a bad product. I was able to burn several dvd's prior to the same problem...power calibration error...I\O wont answer the phone, no response to e-mails and their tech chat is off line....any ideas
     

Share This Page