1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

formatfactory

Discussion in 'Windows - Software discussion' started by dave6, Jun 29, 2012.

  1. dave6

    dave6 Member

    Joined:
    Jun 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi, i keep getting a message saying f/factory has not started because the application configuration is incorrect...reinstalling may solve this problem but i have uninstalled a reinstalled it several times from different locations and i cant get it to work on my pc...im running a dell precision with xp sp 3..net frame 4....i have used it for quite some time and had no problems before on my other lap top...hope you can help out...thanks and regards...dave jones.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    XP creates a restore point every 24 hours?
    Try restoring to the point where it last worked.
     
  3. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    10
    Trophy Points:
    48
  4. dave6

    dave6 Member

    Joined:
    Jun 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi, thanks for the replies, as ive said,it works ok fine on my other lappy and my desk top but it will not install on my dell lappy, have used revo and formattfactory for years but its never been on this dell pc before so restore isnt an option...what do you mean Use the fourth setting ps355528.....tried looking for an older version of f/factory but that wont install...same message....thanks again guys.
     
  5. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    10
    Trophy Points:
    48
    my info came direct from M$ support.. I have a friend :) I would guess the 4th setting down in revo uninstall menu ????.. can't tell you.. don't have it.. never seen it.. never used it.. no need for it..

    I don't run windoze at all.. don't own a running copy even, except a pure testbed disposable win7 which I deliberatly infect and break and reinstall over and over because I'm still free "tech support" for all the local sheeple.. never use it for anything otherwise.. tbh.. I can't stand the clunky outdated last century garbage.....

    http://www.techsupportforum.com/forums/f10/solved-format-factory-exe-error-515987.html

    the method is reported to work perfectly.. I would guess actually looking at revo menu might be helpful?.. I assume you can count??

    My other suggestion would be to run ccleaner uninstaller.. then registry clean/fix and try reinstalling.. plus.. and heres a good idea.. documents and settings (what retard thought up that name.. instead of /usr/home/username/config for bloody application settings?) appication data (it's a hidden directory.. again.. note !! unix user.. proper terms.. "folder" is for winoobs).. and delete anything ff related in there as well before reinstalling..
     
    Last edited: Jul 5, 2012
  6. dave6

    dave6 Member

    Joined:
    Jun 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi, and thanks again, i have done the removal of this software many times and in the methods you describe,the only difference with the install is that i cannot find a download that isnt in a zip form and not just run...so im not sure if the file is not being unzipped properly,was using bitzipper trial version...im going to format the pc with another fresh install of xp os at the week end and will let you know the outcome...thanks and regards.
     
  7. dave6

    dave6 Member

    Joined:
    Jun 29, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    yo guys....dont know how or why but...i installed ubuntu along side xp yesterday and didnt get on with it so removed it,i noticed the dell was much faster after this and other problems had disapeered too so had a go at downloading f/factory again and hey presto working fine with no problems...alls good...thanks for your advice again and regards...dave jones...n.wales uk
     
    Last edited: Jul 7, 2012
  8. nbwriter

    nbwriter Member

    Joined:
    Apr 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Dear Contributors,

    dave6 was able to install Format Factory correctly, but for anyone still having issues here is how Revo Uninstaller handles complete uninstalls:

    "The 4th option" refers to Advanced Option in Revo after you have selected Format Factory from the installed programs Revo first displays. Just highlight the offender, in this case Format Factory.

    Revo Advanced Option will now remove all the registry entries and other files that do not terminate using normal uninstall. Revo also indicates a reboot is required to remove two persistent dlls that cannot be deleted using Format Factory's own uninstaller.

    A word to the wise: Format Factory is a handy program, but silently installs the notorious "Ask ToolBar" - Only Hitman Pro 3.6 (as far as I know) can remove this junkware correctly.

    Kind Regards, NB
     

Share This Page