1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Formatting PSP flash? please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by FrostX, Apr 24, 2007.

  1. FrostX

    FrostX Guest

    I have been flashing too many theme stuff into my PSP, and now no ISO games or PS1 games are starting, even iR shell is not starting, is there a way to format the PSP flash memory and return it to factory settings?
     
  2. daz2007

    daz2007 Regular member

    Joined:
    Apr 13, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    do not format your psp flash if you do you will brick your psp instead
    reinstall the firmware and it will clear all the flash an will rewrite it.
     
  3. Pud1000

    Pud1000 Regular member

    Joined:
    Mar 19, 2007
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    daz2007 how did you brick your psp? no recovery?
     
  4. daz2007

    daz2007 Regular member

    Joined:
    Apr 13, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    my psp is completely bricked flash0 and flash1 are depleted i am getting a replacment motherboard.

    i actually did it on purpose i cut all of flash0 to my harddrive reformatted the flash0 in fat32 then defraged it. put the o\s files back on it put what i didn't realize that if you format flash 0 it will format flash 1 aswell.
    also when i did format the flash0 zero i then clicked on the flash1 to usb and in the disc management it said the the flash1 drive was a whopping 1.70GB i formatted it then i exited my psp and it became *BRICKED* i turn it on the screen is black then it powers down. i cant even go into the recovery. so i am buying a replacement motherboard
    a new Sharp TFT screen and a Red Faceplate.

     
  5. FrostX

    FrostX Guest

    no, its my stupid's friend PSP who knows no english, told him not flash anonymously into the flash memory yet he did(Mainly Themes files), so when it stopped starting (only the opening shows then bricks) I tried to use recovery mode and return it 1.5 Firmware, so I did then it stopped working at all, lags in the opening. is there a way to fix it?
     

Share This Page