1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fresh install problems??????

Discussion in 'Windows - General discussion' started by bondage81, Feb 17, 2007.

  1. bondage81

    bondage81 Member

    Joined:
    Dec 16, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    My sisters computer had win 2000 on it and i put xp on it it ran fine and then it was getting realy slow. So i defreaged, anti-virus, spam killer, and added some desktop ram i installed 2 extra 256 cards It kept giving me an error about explorer and it wouldn't let me work on it. So I tried a fresh install, I freezes on 34 min left on the install, I formated and tried again, used a program named wipedrive and wiped the hard drive clean and tried again... Still gets stuck at about 26-36 min left in the istall.... Please Help!!!!
     
  2. 8chaos

    8chaos Regular member

    Joined:
    Dec 8, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    How long did you wait after the 33 min mark froze?

    For me, every time I do a reformat of XP the timer will always stop at 33 and the 26 min mark for a little bit...I have just waited it out. Its always been fine.
     
  3. bondage81

    bondage81 Member

    Joined:
    Dec 16, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    I've waited up to 1 hour, I've tried 3 or 4 different versions of windows and formated the disk before each install. I am begining to think the motherboard or hard drive is on its last leg????
     
  4. 8chaos

    8chaos Regular member

    Joined:
    Dec 8, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    That might be...to track down where the prob is you could try and see if Win2K will install. If not, a hard drive could be a quick fix. How old is the computer? Its not like your sister was using the comp for a server or anything, I think the mobo would the last thing that would fail, would you agree?

    You did say that when you added more mem it started to have some problems. Do you have a different memory stick laying around? Anything will do, just something to see if those 256 sticks are bad.
     

Share This Page