1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FW 3.71 m33-3 built-in emulation?

Discussion in 'Sony PSP - Homebrew software' started by jromb, Dec 5, 2007.

  1. jromb

    jromb Member

    Joined:
    Nov 23, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    Does this have built in emulation for Ps1? If so, are other emulators included? I guess im confused that is why I ask.
     
  2. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    It's called POPSloader and you have to install it yourself, it comes with the 3.71 M33-3 download.
     
  3. jromb

    jromb Member

    Joined:
    Nov 23, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    So, all I need to do it make a named game folder inside GAME and put the(eboot and key files in)?
     
  4. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
  5. jromb

    jromb Member

    Joined:
    Nov 23, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    I will try my approach and see if it works. I used the tut for upgradeing my FW to 3.71 m33-3. How can I tell if it is installed, aside from trying?
     
  6. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    the ps1 game won't boot without the popsloader plugin enabled. you HAVE TO enable it, in the recovery menu.

    go HERE and download the 3.71 m33 popsloader rar.
     
    Last edited: Dec 5, 2007
  7. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Well if you follow the ReadMe accordingly then you know it's installed. :)
     
  8. se_p800

    se_p800 Member

    Joined:
    Aug 22, 2007
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    3.52m33 had a bilt in psx emulator, you do not need popsloder, so i imagine its the same for 3.71m33?
     
  9. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    ALL custom firmwares need popsloader to play ps1 games.
     
  10. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Yes but it isn't the same one for every firmware. For 3.71 M33, there's a different one.
     
  11. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Are you guys sure? I've never installed POPsloader in my 3.71 M33 and im playing Diablo right now...
     
  12. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Well for most PSX, you'll need POPSloader. And EVERY Dark_AleX firmware has a POPSloader convinient for it. It could be that it's the same POPSloader for two firmwares.
     
  13. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Well for the newer PSP FW you can Download PS1 games and play them on your PSP (without installing anything else) if you buy them from the PSN Store am I right? So I imagine that going into CFW wont change that...or will it?
     
    Last edited: Dec 5, 2007
  14. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Yeah, but Sony will probably make it work only on 3.71 or 3.73 so that people will upgrade. I'm nto sure of that, just a thought.
     
  15. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Hmm very odd. Maybe its because i download games that look like i bought them from the PSN Store (with the game in EBOOT format and a KEYS file in there too). Maybe that lets me play them w/o popsloader?
     
  16. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Ganon007, do you have a Slim PSP? If yes then teh only way to play PSX is to convert it to EBOOT.PBP because the POPSloader doesn't work on a Slim PSP.
     
  17. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Nope i got a fat & overwight black PSP. xD Im guessing that POPSloader emulates PS1 games that are in BIN or IMG format? If so then thats what allows me to play PS1 games without POPSloader. My PS1 games are in EBOOT format.
     
    Last edited: Dec 5, 2007
  18. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Well I know that to play anything like homebrew on the Slim, it has to be in EBOOT.PBP format. Everything that works on Slim works on Fat (hacking subject).
     
  19. Ganon007

    Ganon007 Regular member

    Joined:
    Nov 28, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    So i guess its safe to say that you dont need POPSLoader to play PS1 games as long as its in EBOOT format and that the PSP does come with a PS1 emulator...
     
  20. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Yeah I guess.
     

Share This Page