1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fw update to most current custom firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by kstepan50, Apr 25, 2007.

  1. kstepan50

    kstepan50 Member

    Joined:
    Sep 8, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    Well guys, i am fed up!! I got my PSP 3 days ago and have been searching for a noob guide to upgradeing to the current custom firmware 3.40oe-a and i am tired of looking. I have a ta-082 motherboard with 2.6 fw. I know i need to upgrade to 2.71 (i have the program and put it in a folder i named update and put that folder in the PSP folder. I just don't know how to get it to run. I need help!!! also, i need help from that point to getting it to the custom firmware. I have yet to play the PSP becasue all the games i have want me to upgrade to 2.8 or abaove and i don't think that is smart if i want the custom fw. Pls help me out!!!
     
  2. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
  3. kstepan50

    kstepan50 Member

    Joined:
    Sep 8, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    I saw that page, but my question is.... I have 2.6, will this automaticly upgrade to the 2.71 that is needed?
     
  4. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
  5. kstepan50

    kstepan50 Member

    Joined:
    Sep 8, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    Well then how do i upgrade to 2.71? I just need a straight answer. I really don't want to brick my PSP!!

    Edit:
    I figured out how to do and i downloaded the 2.71 fw and placed it in the right spot. a folder named update in the game folder in the psp folder. When i look for it on the PSP, it says corrupted data?!?! AHAHAH Does anyone have any suggestions to fix this problem?
     
    Last edited: Apr 25, 2007
  6. kstepan50

    kstepan50 Member

    Joined:
    Sep 8, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    Now i just read that if i have the ta-082 then i have to upgrade to 2.80 not 2.71 to run the downgrader. i just don't know what to do!!!

    Isn't there someone out there that is able to get me in the right direction??
     

Share This Page