1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gagin, PST, none of them will work!!

Discussion in 'Motorola phones' started by nothin2do, Sep 29, 2004.

  1. nothin2do

    nothin2do Member

    Joined:
    Sep 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I am having trouble with getting these programs to detect my phone. Its a V525. The driver that came with it will not load, instead my computer keeps loading the driver for the "motorola USB modem #2"
    So I think the driver is the problem. How do I get the computer to install the right driver and recognize the phone ultimately... It seems like I tried everything.
    I am using Windows 2000 server. thanks
     
  2. GeeDaddy

    GeeDaddy Member

    Joined:
    Aug 19, 2004
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    16
    Nothing2Do,
    Here is a link to driver's that should work:
    http://www.motclub.com/html/drivers.htm
    I would try to use the P2K 1st then the USB driver further down the page if that is unsuccessful.
     
  3. nothin2do

    nothin2do Member

    Joined:
    Sep 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    OK, the driver works now thanks
    BUT, when I transfer the pictures and ringtones (which are in the correct format) I dont see them on my phone.
    Now I followed all the procedures correctly and it said that it successfully loaded them on the phone, but there not there!
    I'm using the latest PST software and MBE (to create the Mbackup files)

     

Share This Page