1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Gamecube games no longer work after updates - what to do

Discussion in 'Nintendo Wii / Wii U' started by Laubi, Sep 22, 2014.

  1. Laubi

    Laubi Newbie

    Joined:
    Sep 2, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have:
    Jap wii v.4.1j
    Wiikey (old version/firmware)

    Scenario:
    Gamecube originals and backups worked fine. Burnt a Wii backup (jap game) and the tile loaded but when I press play, it displays a 001 error.

    I then burned the wiikey update (1.9 I think) and then the wii game worked. somethign random happened which I think updated my console as the Wii is now 4.3j I think. however, when I went back to load the same gamecube games, they no longer work.

    Is there a way I can get all of them to work? Assuming if I go back to 3.1j, my wii games wont work and vice versa?

    Many thanks for your time
     
  2. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    unknown wiikey you would have to check online from there site to see even if your console's wiikey is compatible
     
  3. altonherry

    altonherry Member

    Joined:
    Oct 6, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys, wondering if someone has any advice. Been running an ext HD with WBFS folder and .wbfs titles added with no issues at all. However recently I added a bunch of additional titles to the drive and wiiflow etc wont even see them on the drive ....only brings up existing covers/games that were originally working. Ive played with the various settings, flushed cache etc with no luck. Any thoughts or advice?
     
  4. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    on that easy reformat the drive via the wii and place games back on the drive and try again
     

Share This Page