1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GBA emu?

Discussion in 'Sony PSP - Homebrew software' started by jxt, Dec 21, 2007.

  1. jxt

    jxt Member

    Joined:
    Mar 22, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I've been trying to get them to work for a bit now, but none of them seem to start. I've tried the gbsp thing that seems to be recommended a lot, but it doesn't start for me.

    I have 3.71M33-4 firmware on a fat PSP. I've been able to get PSX and PSP ISOs to work, but am not having luck with GBA stuff. I copy it into the PSP/GAME folder, and I can see it, but it encounters an error whenever I try to run it. The files I've tried come with a 1.5 version and another version, and I've tried both since I don't know the difference. Neither work.

    So yeah, I'm asking here now cause I've searched and followed instructions, but I must be doing something wrong cause it's not working. Any help would be great!

    On a sorta side note, after I get the GBA emu to work, I want to try a SNES one. Hints and stuff before I start searching would be awesome.
     
  2. cb0635

    cb0635 Guest

    have you installed the 1.50 kernel addon
     
  3. jxt

    jxt Member

    Joined:
    Mar 22, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I think I have, I ran the eboot thingie that I downloaded. I have a GAME150 folder, which I think means I have it. Did I do that part right, or did I screw up?
     
  4. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
  5. jxt

    jxt Member

    Joined:
    Mar 22, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I think I already had the bios, I dled a couple versions that said it had it. It doesn't seem to make a difference, and I still can't boot the program.

    I'm really not getting this, I think I've followed all the steps, but nothing seems to work. Are there certain files I shouldn't have, like cw_cheat or a PSX/PSP game? Am I putting the gpSP in the right place? Should I reinstall the firmware and try again from scratch?
     
  6. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    you need to put the emulator in the GAME150 folder
     
    Last edited: Dec 22, 2007
  7. jxt

    jxt Member

    Joined:
    Mar 22, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I copied the files into the GAME folder, the GAME150 folder, and the GAME371 folder just to see if any would work, since I had no idea what they were exactly in the first place. Got the same error every time.

    Maybe the versions I've tried don't work with fw 3.71M33-4? Anyone have one that they've used, or know works? Or is my fw broken or something.
     
  8. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
  9. jxt

    jxt Member

    Joined:
    Mar 22, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Already tried the second one, but the first one worked. Thanks ^_^

    Now to figure out snes emu! Should be easier, hopefully >_<
     
  10. GhoStDeth

    GhoStDeth Member

    Joined:
    Jan 11, 2008
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11

Share This Page