1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GBA Emulator for 3.10 oe-a Help?

Discussion in 'Sony PSP - Mod and firmware discussion' started by tuxedo1, Mar 5, 2007.

  1. tuxedo1

    tuxedo1 Guest

    Well, I'm wondering which GBA emulator will work with FW 3.10 oe-a. Any help would be really nice... Thanks.
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
  3. tuxedo1

    tuxedo1 Guest

    Ok, thanks I'm gonna try this out...

    But first let's see.. I found this in the READ ME file..

    But I'm also aware that in the thread that ppl say it does work with 3.10 oe-a, is there any additional or special instructions that I need to follow to make this work...

    And thanks alot for the help.. VERY MUCH!
     
  4. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    i didn't know about that...some people say it works, what thread is it?
     
  5. Coke_Kid

    Coke_Kid Guest

    i wish it could work with 3.03
     
  6. Coke_Kid

    Coke_Kid Guest

    cuz i dont have GTA LCS unpatched
     
  7. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    not hard to find....it took me a week and 5 phone calls...don't say what you cannot do before you even try... ;)
     
  8. MidnightJ

    MidnightJ Guest

    Ok im just wondering, i downloaded GBA emulator for PSP, and it says i need a Gameboy Advance Bios to continue? It says i need to download a BIOS from someone. Thanks if anyone can help me with this.
     
  9. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    its illegal to give u a link, u have to google it, try gba_bios.bin
     

Share This Page