1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gba emulator wont work in my 3.03 OE-C

Discussion in 'Sony PSP - Mod and firmware discussion' started by gdpm, Jan 31, 2007.

  1. gdpm

    gdpm Guest

    Hey i have a 3.03 OE-C and have been trying to run teh gba emulator i put the gpsp and gpsp%>psp>games and put my gba game in psp>psp>games>gpsp and when i try and open it in my psp it says "game could not get started" can any1 help me
     
  2. totulnoob

    totulnoob Member

    Joined:
    Jan 31, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I dont know what that is but can you help me downgrade my psp from 3.03 to 1.50?
     
  3. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Ok tutol noob, make your own damn thread. Ok Gdpm, you have to make another folder called GAME150 and put the emu in there.
     
  4. gdpm

    gdpm Guest

    o lol... i was putting it on just game not game150.... wow i was looking for like3hrs.... lol
     
  5. SHTY

    SHTY Member

    Joined:
    Jan 5, 2007
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    yeah try searching on the forums/google video or something before posting.

    its realy not that hard to look.
     

Share This Page