1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Get Rid of the Login Screen...Please Help

Discussion in 'Windows - General discussion' started by sandman42, Mar 18, 2007.

  1. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    I have been trying to do this for awhile....I installed some of the new updates for WinXP and When I did this Now I get the Login Screen...


    I only use ONE Profile on my Computer and that is mine without a password...

    I tried to use Tweak UI for WINXP but it always resets so that it says "Welcome" ad then it goes into the Login screen where I have to click my name...


    How can I get rid of this screen so my computer just loads up to the desktop?
     
  2. bkf

    bkf Guest

  3. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    None of those seem to mention what has happened here. When you installed the updates the .net framework update has likely setup a .net user account on your system that is not needed. So the system see it as more then one user account and wants to know which one to boot into.

    You can simply go into user accounts in control panel and delete the .net user account and it will ask you if you want to remove the files associated with it. Tell it to keep the files but remove the account and reboot. Should then boot up like it did before the updates.
     
  4. bkf

    bkf Guest

    Your right: I forgot about those accounts. Good you thought of it!
     
  5. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Thanks a lot it worked after the 4th option I believe...Crossing my fingers.
     
  6. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    "If" the .Net user account doesn't show up in the control panel, a second way of getting rid of it:

    Start, Run, type in control userpasswords2

    Find the .Net user account and click on Remove.

    Third way: Go into the Computer Management section, find Users, and you'll see it on the list...you can remove it from there as well.
     
  7. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Dam...this thing is still not working...It keeps popping up with this screen...

    [​IMG]


    I tried TweakUI...I just my computer to load up without ANY POP Up login boxes or that Welcome Choose User Screen...

    I tried TweakUI it worked like ONE TIME and then when I tried it just now I held down the Shift to stick it in Log In Automatically...still gives me issues..

    Please help
     
    Last edited: Mar 28, 2007
  8. ripdox

    ripdox Guest

    ...
     
    Last edited by a moderator: Sep 12, 2007
  9. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,031
    Likes Received:
    42
    Trophy Points:
    78
    Here's an illustration with pictures of how to bypass login,it pretty much says the same as the links above,you'll have to more than likley undo tweakui settings as well as any others you've done as it may cause conflicts with each one trying to do the same thing ??? also you did'nt delete .net1.1 did you?? as .net2.0 is not a replacement it's supposed to be used in conjunction with 1.1 as is .net3.0

    http://www.jakeludington.com/ask_jake/20050905_automatically_login_windows_xp.html
     
  10. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Still Not working this is what I Have...

    Can't get rid of this...

    [​IMG]
    [​IMG]
     
  11. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
  12. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Plz Help
     
  13. Xian

    Xian Regular member

    Joined:
    Jun 27, 2003
    Messages:
    956
    Likes Received:
    0
    Trophy Points:
    26
    Go to Start then Run, Type
    control userpasswords2
    Select your account from the list
    Uncheck the box that says Users must enter a user name and password to use this computer
    Click Apply
     
  14. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Did that I use the Gus Account but why doesn't this work?
     
  15. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    I have it done look at my pics...



    What do I do the Login Screen still comes up...

    http://server6.pictiger.com/img/72543/picture-hosting/mmore.jpg

    http://server6.pictiger.com/img/72544/picture-hosting/more.jpg


    I did all this...I set a password and everything...But still gives me the login screen so when I turn my Computer on I get the Blue Login Screen with GUS on it and i need to click on my name to open my computer...I want to be able to bypass that screen so that my computer loads all the way to the desktop and stuff without having to click on that stuff....PLEASE HELP
     
    Last edited: May 9, 2007
  16. jony218

    jony218 Guest

    And you may not need to download Tweak UI to log on automatically, depending on how your computer is set up. Windows will skip the Welcome screen and log you in as soon as it starts up if you meet these 3 requirements:

    1. The "Use the Welcome screen" option is checked
    2. There is only one account on the computer (i.e. Yours)
    (for hard to delete accounts a.open control panel/adminstrative tools/computer management/system tools/local users and groups/users b. delete the account from here.
    3. The account has no password
    That's how my computer is set up
    Actually without installing additional tools you just open Start | Run and type 'control userpasswords2' which will pop up showing a list of your users, you click on the one you want to automatically login, then you uncheck the box at the top and then it'll ask you to enter the password(if no password just leave blank) and re-enter it and that's it, auto-login. Reboot computer and it should work.
     

Share This Page