1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting my wii online

Discussion in 'Nintendo Wii / Wii U' started by damo666, Jun 14, 2007.

  1. damo666

    damo666 Regular member

    Joined:
    Feb 7, 2006
    Messages:
    1,058
    Likes Received:
    0
    Trophy Points:
    46
    Hi. Just wondering f someone could help me quickly. I can find my wireless connection when I scan for it but after putting in my wep key and testing the connection I can't connect. I get the error code 51330 if this helps?
    I know the connection is ok cos I have my 360 online with it.
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I had this problem as well.

    Some tips that I found was...

    Change the channel to 11 on your router.

    Make sure both B/G mode are enabled.

    None of the above fixed my issue.

    The only way I got it to connect is turning off DHCP on the router and put in static IP address for all other components connecting to the router.

    Example:

    Router IP is 192.168.1.1

    Computer 1:
    IP: 192.168.1.2
    SUBNET: 255.255.255.0
    GATEWAY: 192.168.1.1
    DNS: 192.168.1.1

    Computer 2:
    IP: 192.168.1.3
    SUBNET: 255.255.255.0
    GATEWAY: 192.168.1.1
    DNS: 192.168.1.1

    Xbox:
    IP: 192.168.1.4
    SUBNET: 255.255.255.0
    GATEWAY: 192.168.1.1
    DNS: 192.168.1.1

    Wii:
    IP: 192.168.1.5
    SUBNET: 255.255.255.0
    GATEWAY: 192.168.1.1
    DNS: 192.168.1.1

    As you can see all that is different is the IP address of each component that is connected to the router.

    Once I set it up this way then the Wii connected using the security setting.
     
    Last edited: Jun 14, 2007
  3. damo666

    damo666 Regular member

    Joined:
    Feb 7, 2006
    Messages:
    1,058
    Likes Received:
    0
    Trophy Points:
    46
    cheers for that. got it sorted now and am using it to write this. problem was simple in the end, some monkey decided to change our router without telling anyone so just had to enable it to pair with my wii.
     

Share This Page