1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting rid of automatic standby lock on XP please help"

Discussion in 'Windows - General discussion' started by tharius, Mar 16, 2007.

  1. tharius

    tharius Member

    Joined:
    Feb 15, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I made some recent changes on my computer and my computer when left for a few mintutes goes on this stupid standby lock mode that I have to punch in my password to go back to my desktop and this has caused several freezes already can anyone help me disengage this stupid feature thankyou
     
  2. geestar20

    geestar20 Active member

    Joined:
    Mar 5, 2004
    Messages:
    2,995
    Likes Received:
    0
    Trophy Points:
    66
    right click in the middle of your screen, select properties/screen saver and uncheck the box that says "On resume, password protect"

    Good luck :)
     
  3. tharius

    tharius Member

    Joined:
    Feb 15, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Thanks geestar20 I tried that but believe it or not it doesnt work I right click my desktop and then try to click properties and nothing happens, I tried the new folder option folder to see if it worked and it did but no properties...is there another path that I can take...?
     
  4. geestar20

    geestar20 Active member

    Joined:
    Mar 5, 2004
    Messages:
    2,995
    Likes Received:
    0
    Trophy Points:
    66
    start/control panel/display/screensaver tab

    Try that and let me know how it goes.
     

Share This Page