1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting rid of pauses with mp3

Discussion in 'CD-R' started by Stuman, Apr 28, 2005.

  1. Stuman

    Stuman Member

    Joined:
    Jan 19, 2004
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    Is there anyway of getting rid of the 2 second pause while burning multiple mp3 files to cd?

    I'm not really interested in burning as an mp3 cd as I dont have an mp3 player in my car so they are just burned as audio cd's anyway. Would I have to convert to wav? How would I do this and how would I the get rid of the pauses?

    Also, can anyone tell me the format of a cue sheet? I have several home mixes that I would like to be able to skip tracks with but I have recently lost all my previous cue sheets and cant remember the format used.

    Cheers

    xs2man
     
  2. explicit

    explicit Member

    Joined:
    Apr 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    use nero, if using nero express u will have the option of checking a box that say no space between songs, if you use nero burning rom select the songs go to properties and change pause from 2 seconds to 0
     
  3. Stuman

    Stuman Member

    Joined:
    Jan 19, 2004
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    I tried setting the space to 0 between tracks but it comes up with a box, just before the burn, saying that the recorder doesn't support this feature for the first track or something bizzarre like that.

    It's a top of the line, dual layer dvd beast so I dont think that should be the case.

    I'll give the nero express route a try though and post my findings incase anyone else need help with this.
     
  4. explicit

    explicit Member

    Joined:
    Apr 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    what that means is that the first track has to have a 2 or 3 seconds space, all other tracks can be set to 0
     
  5. DogBomb

    DogBomb Regular member

    Joined:
    Jun 18, 2003
    Messages:
    856
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, the pause will only be for the first track. I've been burning a bunch of concert CDs recently, and that's exactly what I do - select 'Audio CD in Nero, select all the tracks, right-click and put 0 seconds, and burn. Just ignore that message.
     
  6. Stuman

    Stuman Member

    Joined:
    Jan 19, 2004
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    But I've been getting that messaege and a 2 second pause between every track

    I'll try it again though
     
  7. explicit

    explicit Member

    Joined:
    Apr 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    yeah u can ignore that message, but I've found that by ignoring it I sometime get my songs crossfaded. Select all the files, then unhighlight the first song and set the remaining songs to 0
     
  8. kurtissp

    kurtissp Member

    Joined:
    May 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi dogbomb, when you burn your concert cds do you find that the track markers are placed slightly after the beginning of the actual song?
     

Share This Page