1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

glitching after using ReMpeg2?

Discussion in 'DVDR' started by Blahrny, Mar 1, 2003.

  1. Blahrny

    Blahrny Guest

    i trancoded the matrix and it has a couple glitches :(
    what would cause this? i ripped with dvd decrypter and used ifoedit, burned with nero...
    have an athelon xp2000 processor with 600odd ddr ram
     
  2. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    The Matrix is supposed to have glitches, deja vu, if you like
     
  3. Blahrny

    Blahrny Guest

    its more of a looped glitch that i have to fastforward to get out of, like that chick running along the walls sideways over and over and over...i dunno if i should switch encoders or just try re-trancoding
     
  4. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    sorry it was a joke.

    Are you ripping the whole thing with all the angles or aiming just for the movie. I would rip just the movie rather than ripping then trying to strip. I haven't done the Matrix but I believe it has multiple angles an program chains
     
  5. Blahrny

    Blahrny Guest

    i ripped using the file mode, and selected only the video_ts's and vts_01's
     
  6. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    Look at the program chains, how many are there and what length are they all.

    Sometimes movies will have two program chains that are quite long and one is the movie and the othet is the movie with special scenes inserted or something. If you get the wrong one it won't work properly.

    what we need is someone who has done the Matrix
     

Share This Page