1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

god dammit im so confused...

Discussion in 'Sony PSP - Homebrew software' started by austin420, Jul 29, 2007.

  1. austin420

    austin420 Member

    Joined:
    May 23, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    alright as said before i am really confused right now. i need some assistance on what i am supposed to do right now. i am version 3.40(normal sony update) and now i hear they finally came out with a 3.40 downgrade to 1.50 so i can then upgrade to 3.40 OE or sumthing like that so i can then play my downloaded games. but i also heard that there is a downgrade to the new version 3.50 to 1.50 and i am confused on if i should upgrade to 3.50 and how to downgrade to 1.50 and all that. i am in dire need of help. so can someone please help me, thanks. :)
     
  2. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    Ok first of all if your going to downgrade you have to be at 3.50 anyways there is no 3.40 downgrader, so yes you should upgrade to 3.50 basically you have to, to downgrade.
     
  3. cnj0_6

    cnj0_6 Guest

    Hopefully you are on your way down to 1.5...YA U GOTTA go to 350 get an original lumines follow the directions and do alot of reading if you are wanting to do anything..always read the read me files and follow directions EXACTLY. it really is not that hard but confusing at first. trust me i was in the same shoes. But now i have 3 psps on custom firm ware..stay at a stable Firmware let everyone figure out the bugs on the latest version...There is so much to do with the psp just READ EVERYTHING.
     
  4. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    Yes, I agree.
     
  5. pspjunior

    pspjunior Regular member

    Joined:
    Sep 11, 2006
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    26
    make sure Lumines is unpatched too.
     
  6. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    I'm pretty sure they only have the Japanese one patched, but make sure it doesn't have a 3.51 update.
     
  7. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    ya i dont think the patched version has hit north america yet but im sure its bound to.
     
  8. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    jesse286 - that userbar is over 50kb, please amend it or use something else that doesn't exceed 50kb
     
  9. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    ok sorry
     
  10. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    thanks. i'll leave this thread be..
     

Share This Page