1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

got a few questions please help me!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by kevbuzz, Dec 20, 2007.

  1. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    ok...i only recently just started taking notice of what i could do with my psp...literally a few days ago i read about playing ps1 games on my psp...i i read up on stuff and managed to get my psp upgraded to 3.03 oea...i also managed to rip my original copy of ff6 using clone cd....then using popstation i managed to get 2 files called eboot.pbp and keys.bin...i placed these in a folder called "ff6" inside my GAME folder...so it went here >>> (memory card/PSP/GAME/FF6).

    sure enough wen i turned on my psp an checked on it the game appeard there on my memory card an all lukd normal...wen i tried to run the game i either got the sony logo before the screen wen black. or i got a message saying game cannot be run.

    i had no idea why i couldnt get it to work and no idea how to fix it...so i carried on reading...i found somethin that told me m33 is better than OE so i upgraded my psp to 3.51 m33...i went through the upgrades and upgraded to 3.52 my psp is now using 3.52 m33-4.

    i appear to e stuck now because im trying to upgrade to 3.71. i downloaded the update folder...and downloaded the eboot.pbp...i renamed the eboot to 371.pbp and placed it in the update folder...i then placed the update folder in (memory card/PSP/game). i went on my psp and tried to run it and it did start but it keeps saying. something like. varifying 371.pbp unable to read file.

    im stuck at this point...so i have a couple of questions

    first of all can someone please help me with the problem trying to upgrade to 3.71

    secondly if i can play ps1 games without having to upload then please tell me...i trie my ff6 game already but it still doesnt wrk...so could someone also please tell me why my games arent wrking.


    thankyou any help is appreciated.
     
  2. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    oops....the other question was....do i use ISO files of the pbp files...ok thanks
     
  3. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Lets try getting you updated to 3.71 M33 first.

    Rename the 371.PBP file to just 371 drop the .PBP at the end and try that.
     
    Last edited: Dec 20, 2007
  4. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    ok tried that...still syays the same thing..."varifying 371.pbp...cannot open file" this is no the black screen where the update text should be showing.
     
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Try re-downloading the 3.71 EBOOT HERE.

    Place it in the PSP/GAME folder first name it 371.PBP if that doesn't work try 371 only.
     
  6. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    u mean place it in the update folder thats in PSP/GAME?
     
  7. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    dude it worked YES!!! i dno wot was wrong with my 371 file but urs worked a treat...so now im version 3.71 m33...can i play ps1 games yet or do i need to do more upgrading? if i can play ps1 games now how do i do it because my ff6 game still doesnt run
     
  8. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Go HERE and download and install this popsloader plugin for 3.71 M33-3/4.

    This lets you emulate pops versions 3.00 through 3.71.

    Just read the guide for instillation and use.

    Keep trying each pops version till you find 1 that works for your PSX game.

    I would also use PSX2PSP which you can get HERE to convert your PSX games to an EBOOT file.

    Create a folder named whatever the game is then place the EBOOT folder that PSX2PSP creates into it. Then place that in the /PSP/GAME folder and launch the game via game menu memory Stick.

    EXAMPLE: Final fantasy VI

    /PSP/GAME/FinalFantasyVI_Disc1/EBOOT.PBP

     
  9. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    so i need to upgrade more untill im 371 m33-4?

    and also wot do you mean lets you emulate pops versions 3.00 to 3.71?
     
  10. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    ok erm...that link u gave me to get psx2psp doesnt take me to a site with the link to download it on...do u have another link? also...before u link me..is there more than one version of this psx2psp? if so which version do i get?
     
  11. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Yes it does have a link for PSX2PSP and install the popsloader plugin and you will understand what i mean.
     
  12. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    ok ive installed popsloader plugin...i enabled it on my psp...and i found the psx2psp program too...but have no idea how to use it....it doesnt come with a readme file...its a lot harder to use than popstation...how do i use it?
     
  13. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Load the PSX image file in it and convert it. It isn't that hard to figure out.
     
    Last edited: Dec 20, 2007
  14. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    ive attempted it myself but wen i click convert it just says "unable to find BASE.pbp ... wot do i need to input to get it to wrk?
     
  15. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    OMG!!! i got it wrkin!!! a ps1 game on my psp!!!! YES YES YES!!!! damn...so happy!!!! so so happy...ive learnt a lot in 3 days twattin around with my psp an now it works....dude larrylje...i owe u big time m8 u been the biggest help ever
     
  16. EEE31

    EEE31 Regular member

    Joined:
    Oct 24, 2007
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    26
    Are you able to load a save game on your FF6? I heard that there was a way, but cannot for the life of me get it to work.
     
  17. kevbuzz

    kevbuzz Member

    Joined:
    Dec 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    no thats a problem i still hav. cnt load a saved game on ff6i thought it was my own file that had a problem so i downloaded another one from mininova.org and still it wont load saved games. no idea how to solve it either
     

Share This Page