1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got big problems with backing up my DVD´s

Discussion in 'DVD±R for advanced users' started by okidoki, Jan 20, 2003.

  1. okidoki

    okidoki Member

    Joined:
    Jan 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi folks,

    I need some help with this problem. I just bought some DVD+RW (Brand GQ Great Qualitiy) from Fry´s Electronics to backup some of my original DVD´s. My DVD burner is a Ikebana DVD+RW drive. Now here is my problem. I was able to copy "Analyze This" with DVDXCOPY succsessfuly but when I try to copy Monster´s Inc. after it has ripped out the DVD it tells me that there is a "," in the title and it stop´s right there. Then I tried it with IfoEdit 0.95 but the burned DVD´s can´t be played by my Cyberhome DVD-402 stand alone player but I can play it on my pc without any problems. I know it can´t be the DVD media because I have no problems with "Analyze This" wich I burned on the same DVD´s. By the way. When I use IfoEdit I get the VTS_xx_x.vob files, Video_TS.bup, Video_TS.ifo, VTS_xx_0.bup and VTS_xx_0.ifo. Are these all the files I need to burn a DVD with Nero or is there something missing? Please help me out with this problem because it drives me crazy!!! If you want you can e-mail me at okidoki26@freenet.de THANKS
     
  2. broc

    broc Guest

  3. framerman

    framerman Regular member

    Joined:
    Nov 1, 2002
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    26
    I know that Monsters Inc. has multiple angles. This can cause some problems if you don't remove them. I use dvd decrypter to strip the angles when I'm ripping. I'm not sure how to do it in DVDXCOPY though.

    You really shouldn't post your email on boards. There are lurkers all over the place just waiting to spam you to death. Plus it's against forum rules, FYI.
     
  4. okidoki

    okidoki Member

    Joined:
    Jan 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Just wanted to thank you guys for your help and let you know that I know now it was nero wich caused my problem. I tried it with RecordNow MAX and I can play every burned DVD on my Player without any problem now. So if anybody else has the same problem he should try it with RecordNow MAX from STOMP. Here is the link where you can download the try version (12MB) http://downloads.stompinc.com/support/stprnm450v.exe
     

Share This Page