1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Great_Battles_Of_Rome Error

Discussion in 'Sony PSP - Games' started by jackfood, Jun 15, 2007.

  1. jackfood

    jackfood Regular member

    Joined:
    Jun 2, 2005
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    Does this game "Great_Battles_Of_Rome" works on 3.03OE-C? I got error of this game cannot be started. Anyone had this same problem?
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    it probably requires a higher firmware open the iso with umdgen click umd properties then in the param.sfo information where it says "psp_system_ver" check which firmware the game needs

    http://umdgen.ps3news.com/utilities.html
     
    Last edited: Jun 15, 2007
  3. jackfood

    jackfood Regular member

    Joined:
    Jun 2, 2005
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for introduce me such a nice program. Yeap, it require 3.3.
     

Share This Page