1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Green line visible when title same

Discussion in 'Subtitle help' started by firehand, Sep 11, 2007.

  1. firehand

    firehand Member

    Joined:
    Sep 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ive run into some trouble with a certain subtitle for a movie. When the names of the .avi file and the .srt file match (except for the filetype of course), a green diagonal line appears over the picture.
    When the .srt/.sub file or whatever has a different name than the .avi file itself, theres no problem.

    The file names have to match in order to watch the movie on a dvd, but the green line appears no matter what. Ive tried playing with the names, but to no avail, as soon as the names match, the green diagonal line appears. Anybody know why this happens and how this can be remedied?

    Any help would be appreciated.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,513
    Likes Received:
    29
    Trophy Points:
    128
    I've heard of this being caused by a corrupt codec packs or in the case of DivX files, the width or height was not in the correct multiple (4 for width and 2 for height?) - then, I guess, it would have to be recoded with the likes of VirtualDub.
     
  3. firehand

    firehand Member

    Joined:
    Sep 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    The file is not a DivX file, but even if it were, how come the subtitles appear fine without any green line sprawled across the screen when the filenames dont match? If that were the reason for the problem, shouldnt the green line appear the moment I try to watch the movie with subtitles?

    If the green line is indeed caused by a corrupt codec pack, shouldnt the line appear in all movies and not only this specific one?

    I apologize if anything I ask seems a bit simple or dumb, but I admit Im sorta new at this and I need the help.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,513
    Likes Received:
    29
    Trophy Points:
    128
  5. firehand

    firehand Member

    Joined:
    Sep 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank you, the green line was indeed caused by the codec packs I had installed. I uninstalled them and reinstalled all but one and now the movie works fine. Unfortunately, now thx x264 DTS files dont work, so Ill have to find a solution for that aswell.

    Thanks for the help.
     

Share This Page