1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GS2 V2.22

Discussion in 'PS2' started by XrichardX, Aug 19, 2003.

  1. XrichardX

    XrichardX Member

    Joined:
    Jul 28, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    I recently bought a GS2 so I could boot my backups on my unmodded PS2 using a slide card. However, the GS2 is V 2.22. Will only V 2.0 and lower work? It says V2 on the box... If not, can I use swap magic, and still use coded with my GS2?
     
  2. Mayol74

    Mayol74 Member

    Joined:
    Aug 14, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    yeap you can use when you have a ps2 version 6 or less
    But if you use the swap magic..it's compatible with all ps2 version !


     

Share This Page