1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTA:VCS not working on 3.03oe c

Discussion in 'Sony PSP - Homebrew software' started by palku, Mar 6, 2007.

  1. palku

    palku Member

    Joined:
    Mar 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi,

    recently upgraded my psp to 3.03oe-c. now get an error at the start of my backup cso for gta:vcs:
    "error loading gta:vcs umd"

    the game used to work on fw 1.5 w/ devhook. any ideas why?

    thanks
     
  2. yohex

    yohex Guest

    do you have a umd in the umd slot, or sometimes cso won't work with custom firmware so change it back to a ISO, double check if its a No-UMD mode on or off
     
  3. palku

    palku Member

    Joined:
    Mar 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    have a UMD in and NO UMD is Disabled. I'll see if the iso works. just way too big though.

    thanks
     

Share This Page