1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guiding a noob from 3.5 to 3.40 OE-A or 1.5 Devhook

Discussion in 'Sony PSP - Homebrew software' started by bluewaker, Sep 3, 2007.

  1. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hiya,

    I've been googling around for some time now for a complete guide to getting your 3.5 to 1.5 and then knowing what to do from then on. From what I've seen, I have two good options
    1) Devhook 1.5 and stay at 1.5 (although I think that it limits me to playing games that are only ok with 1.5? or am I wrong and will games want me to update?)

    2) Upgrading to 3.40 OE-A or 3.51/3.52 M33.

    Of these two choices, I was wondering which supports more games and is more flexible and easy to use as well as being more noob friendly and having a lower possibility of bricking. M33 and OE-A can both load iso's right? And is loading iso's Devhook's main purpose?

    Can anyone tell me any steps that I have to take between 1.5 and upgrading to custom firmware or going devhook? I've tried googling but I never seem to find a guide that answers all these questions.

    Thanks.
     
  2. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
  3. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
  4. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I can't load that URL :\
     
  5. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
  6. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Sorry, I don't have issues getting to 1.5. I just need to know what I should do after 1.5. 3.40 OE-A or Devhook? Or can devhook run on 3.40 OE-A?
     
  7. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    go to 3.40 OE-A devhook is not need with this custom firmware
     
  8. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    If you want better game compatibility go to 3.52 M33-4 not 3.40 OE-A.

    Here is the 3.52 M33 Upgrader.

    Just follow the read me instructions.

    After your at 3.52 M33 install the 3.52 m33-4 update which you can get HERE.
     
    Last edited: Sep 3, 2007
  9. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Heya! Thank you.

    Regarding the M33 update, do they have recovery menus so I can get back to 1.5? Also, are they reliable? I heard they were causing bricks and thus one of the reasons pandora's battery was being released.

    Are there any disadvantages to M33 in comparison to 3.40 OE-A?
     
  10. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Yes it has a recovery menu. It actually uses the same method as OE version does.

    Plus the threads you have read on an M33 upgrader bricking PSP's was due to a website that altered the code of it which bricked them.

    Plus the Pandora Method had nothing to do with specifically the M33 Downgrader that the website had altered. It was made for all brick issues. plus was made to downgrade from 3.51 and 3.52.

    The link I gave you is fine to use.

    Like always there is a chance you will brick your PSP no matter what CFW you go to. but if you follow the directions and don't do something stupid then it is Farley safe to do it.
     
    Last edited: Sep 3, 2007
  11. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hiya guys, I'mw roking on downgrading at this moment. What I did was get the downgrader pack, put the MS ROOT stuff in (didn't put 1.5 update on first go as I did what the readme told me to do first), ran lumines and got no pale blue or red screen. so waited until lumines got to the press start, and i hit start and my psp reset it self to the main screen. No probs, but I'm not running HEN yet. I do it again, and I get the pale blue screen. Good. It resets itself and then I go ahead and put on the 1.5 firwamre as UPDATE.PBP. I'm going through the Downgrader HOW-TO now and it tells me to run lumines. So I do, and no pale blue screen appears, i hit HOME and get back to the menu. The screen turns red (which I think means incomplete flash transfer) and then goes back to my main PSP menu. Now I don't have 3.50 HEN in my system settings nor can I get the pale blue screen. WHat should I do? :\
     
  12. bluewaker

    bluewaker Member

    Joined:
    Sep 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    DISREGARD THE MESSAGE. I got it. 1.5 :D

    BTW, my psp is still working 100%. So theres obviously a step that I did two times that I wasn't supposed to. How can I reverse this or fix this?

    Basically, I can't get the blue screen to appear when I launch lumines now. When I hit start (when it prompts me to hit start button, I get the pale blue screen, and it suddenly disapears and takes me back to PSP main menu (with UMD higlighted in game menu)

    The thing is, when I retry this, the PSP will on occasion show the pale blue screen and fade out but then it keeps going thorugh the game's comapnies until I have to hit start, in which when I do, a red screen flashes and the PSP turns off. I turn it back on, and it's resetted but it's not HEN.

    So after a couple of tries (everytime the blue screen fades out, the game continues utnil I have to hit start and when I do, the psp resets and it doesn't display 3.50 HEN in system information). However, sometimes the blue screen doesn't show after start up and it keeps going thorugh the game's intro until I have to hit start to proceed. When I do, a red block about half the screen comes uup for a couple of millisonds followed by a pale blue screen that lasts close to a sceond before disapearing. Then the PSP exits to the game menu. I go check my sys info and it says 3.50 HEN but I don't want to risk downgrading if my HEN installation is incomplete.
     
    Last edited: Sep 4, 2007
  13. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    If you checked your firmware and it said your at 1.50 then you are downgraded to 1.50 (No need to try to revert it and try again)

    Now upgrade to CFW of your choice.
     

Share This Page