1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hardware/driver problem

Discussion in 'PC hardware help' started by greenfox, Jan 3, 2008.

  1. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I am having problems getting drivers for the audio and video. Windows just shows a question mark by each...multimedia audio controller, video controller (VGA compatible)..

    I am running XP pro, I bought the computer from a person who said it had been a custom build. I did a clean install of XP right after I bought it and wiped out the drivers. Now I cant get the computer to recognize these devices.

    I will post whatever info you need...im just not sure what to post.
     
  2. Waymon3X6

    Waymon3X6 Regular member

    Joined:
    Mar 9, 2006
    Messages:
    2,193
    Likes Received:
    0
    Trophy Points:
    46
    You need to download the drivers from which ever site (if you have a ATi graphics card, then get the drivers from the AMD site, etc). All you have to do it download them and install them like any other program, they're real simple.

    What are your specs so I can get some links?
     
  3. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Motherboard:
    CPU Type Intel Pentium 4, 3066 MHz (23 x 133)
    Motherboard Name Unknown
    Motherboard Chipset Intel Brookdale i845PE
    System Memory 1024 MB (DDR SDRAM)
    BIOS Type AMI (10/14/03)
    Communication Port Printer Port (LPT1)

    Display:
    Video Adapter ATI Mobility Radeon 9000 (M9)
    3D Accelerator ATI Mobility Radeon 9000 (M9)

    Multimedia:
    Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]

    Storage:
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,010
    Likes Received:
    77
    Trophy Points:
    128
  5. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    everytime o try to install that stuf...its says "inf error, video driver not found.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,010
    Likes Received:
    77
    Trophy Points:
    128
    what is the make & model# of the motherboard?
     
  7. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Motherboard name is unknown but this number is the motherboard ID. I dont know if that will help.

    63-0100-000001-00101111-101403-i845$1ABHI016
     
  8. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    download cpu-z and run it. there is a motherboard tab that will tell you your motherboard info.
     
  9. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I downloaded and ran cpu-z and it said motherboard name and model were unknown.
     
  10. greenfox

    greenfox Member

    Joined:
    Jan 3, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Last night I downloaded the Realtek AC97 audio drivers and uninstalled the audio device...then I reinstalled and it worked fine. So I just have to get my video up and running now. I have been unable to identify the motherboard thus far. Any other suggestions would be helpful.
     
  11. Waymon3X6

    Waymon3X6 Regular member

    Joined:
    Mar 9, 2006
    Messages:
    2,193
    Likes Received:
    0
    Trophy Points:
    46

Share This Page