1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have a problem with Gameshark.

Discussion in 'PS2 - CD backup discussion' started by XxBlazexX, Nov 24, 2007.

  1. XxBlazexX

    XxBlazexX Member

    Joined:
    Nov 24, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Im trying to add the Socom Combined Assault badges code, and it doesnt seem it wants to coperate with me....I used coverters to try to covert the badge code and master code to Gameshark V 1.3 and doesnt seem to work just like Socom 3.....Socom 3 is already on the disc. So can anyone help me with this problem, I also want the treasure code for God of War.....

    My Gameshark version is V 1.3 and NTSC.



    Blaze
     
  2. AfterDawn

    AfterDawn Advertisement

  3. L-Burna

    L-Burna Active member

    Joined:
    Mar 25, 2003
    Messages:
    2,262
    Likes Received:
    0
    Trophy Points:
    66
    Hey hows it going I would help you out,but the problem is actually with the code engine used in the Gameshark2 v1.2 and v1.3 .

    Here is the statement from a MadCatz Technical support member:

    I can do conversions for the games you mentioned,but I'm not even sure if they will work or not.The code engine used for these versions of gameshark seem to have a bug in them,and aren't compatible with alot of games.I tried recently helping out a member on here with Final Fanasy XII,and the code engine wouldn't accept the codes.I converted them right,but the actual engine used on gameshark2 v1.2 & v1.3 have compatibility issues.The best advice I can give is to update your GameShark2 to v4 or get Action Replay Max which is what I use.I think CodeBreaker is a pretty decent cheat device to use also.I know this isn't the answer you are looking for,but this is the best answer I can give you sorry.
     
  4. XxBlazexX

    XxBlazexX Member

    Joined:
    Nov 24, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I see thank you, but it says 2 V5 on my Memory card....I don't have codebreaker only GameShark V.1.1 And 1.3.....Well thanks if you have any luck on this contact me...ok...


    How would I udate GameShark V 1.3? I can't use it online to update it...
     
    Last edited: Nov 26, 2007

Share This Page