1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have GTA and TA-082, please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by Vykrex, Feb 5, 2007.

  1. Vykrex

    Vykrex Guest

    Recently (About two days ago) I got a psp for my birthday and today a friend at school handed me a copy of GTA:LCS (Unpatched he told me) and he said to come to Afterdawn to find out how to set up my system to play emulated SNES and Genisis games (Most which I emulate I already own)

    Can someone please give me the instructions (easy ones please) to fix my psp
     
  2. zegame

    zegame Regular member

    Joined:
    Feb 3, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    check the firmware, if its 3.03 or lower your in luck, if not.....UR SCREWED!!!
     
  3. Vykrex

    Vykrex Guest

    My Firmware is 2.71 (offical relase), Using this, how do I get 3.03oe-c (i think thats the one I can use)
     
  4. the_salo

    the_salo Member

    Joined:
    Nov 28, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    good now go to dl.qj.net and download 3.03 firmware update and also download the 3.03 downgrader and you are ready to go, first update your psp to 3.03(sonys original) and then downgrade to 1.5 using the 3.03 downgrader post any questions that you might have
    oh and downgrading ir risky it is possible to brick your psp which means that it will have no use
     
  5. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,826
    Likes Received:
    31
    Trophy Points:
    78
    First of all, are you sure you have a TA-082 and not an earlier version? If you got an earlier version, the downgrade from 2.71 to 1.50 would be way easier when you use the 32-MB card that came with your PSP.
     
  6. the_salo

    the_salo Member

    Joined:
    Nov 28, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    dude, he said he just got it, it must be ta -082 or higher and the 3.03 downgrader works for every motherboard out there
     

Share This Page