1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I removed adware successfully or not?

Discussion in 'All other topics' started by denis2, Jan 17, 2005.

  1. denis2

    denis2 Member

    Joined:
    Jan 11, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hi

    I recently removed a couple spyware/adware applications successfully in Safe mode - later scans with Ad-Aware, Spybot, a2 and Hijack This didn't pick up on them so I'm confident I removed them.

    HOWEVER, when I run msconfig the items appeared in "start up" though they were not selected. I then deselected some other items I didn't want to run BUT when I selected Normal Startup in General, all items are selected (ticked) including the spyware. I now have the pc set for Selective Setup with those items deselected, but have been told by the IT guy at work that it's best to have Normal Setup selected. I then tried "regedit - software - microsoft - windows - run" and none of the items (spyware) appear.

    My question is:

    1) if I can't find them in regedit, and the scans show they've been removed (plus I've had no more internet hijacking or pop ups since) why do these items show in msconfig start up? And how can I remove them?

    And

    2) Is it OK to leave msconfig in "selective setup" permanently - or should I return to Normal Setup (with the spyware applications selected/ticked??)

    Thanks
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,073
    Likes Received:
    80
    Trophy Points:
    128
    run it in selective as most of probably do who know what they are doing. in regedit do edit/find & type spyware name
     

Share This Page