1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Haven't been on the scene for a while got some Qs!

Discussion in 'Sony PSP - Mod and firmware discussion' started by TwinBlade, May 29, 2007.

  1. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, sold my PSP a long while ago when I needed the funds. but have recetly decided to get one back :D:D:D
    I got one from ebay, it has 3.10 OEA firware, is this too far back in the firware updates or should I just upgrade to 3.40 or whatever is the newest.
    My biggest concern is multiplayer? Does the newer firware allow for adhoc fully playable or are there any problems? As my friend is looking for one aswel, but only if we can play multiplayer..
    Finally, are there any problems with ISOs now, meaning will I have to patch them etc or will they all work, and do I need devhook anymore with these new firmware (in particular the 3.10 OEA) or does it load from the mem stick straight away.

    Any help will be greatly appreciated, thanks!
     
  2. shadow270

    shadow270 Guest

    1.) You can upgrade to fw 3.40 oe,its better since the firmware is higher.

    2.)ad hoc is fully playable ,i know because i play dbz through ad hoc with a friend.

    3.)you dont need devhook,all you have to do is put the ISOs in the ISO folder in the root of your memorystick(eg.f:/ISO, f being your memorystick),then you should disable the NO UMD option in the recovery menu( hold R while turnng on your psp), go onder config. and there disable NO UMD and dont forget to have a UMD in the drive.
    Then just load the ISOs from your XMB..thats all,have fun
     
  3. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Thanks Shadow720, what I meant by upgrading to 3.40 OE was that is it really neccessary at the minute? Are there games that run only 3.40? It's just that I don't really want to go through the trouble of upgrading, I know it's not alot but I always seem to ess up somewhere and end up coming on here for help!
    About multiplayer, is it fully compatible? Becase i remember using devhook (0.53 i think the last one I used was), and that only worked for some games (multiplayer), is this new firware allowing me to play ad hoc fully now?
    Finally, Is there any way of playing without a UMD or do I always need a UMD in then?>

    Cheers!
     
    Last edited: May 29, 2007
  4. Kafluke

    Kafluke Active member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    66
    I don't know of any games that require 3.4 yet but there are games that require a firmware higher than your 3.10 that you are using. I think its 3.2 or 3.3 or something. There have also been other improvements that 3.4 oe-a has over 3.10 oe-a also. Don't ask me for a list, just read the readme file in the package.

    yeah, Devhook is all but dead. The days of custom firmware did in devhook. It's great! You just shoot the iso over to the folder, badda bing, your playing. Just like that. Custom firmware is awesome!
     

Share This Page