1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having a hard "ware" time

Discussion in 'PC hardware help' started by sm0ked, Jun 13, 2007.

  1. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    k so i boot from cd, format the hd and intall xp pro ...

    then reboot and get this message:

    Boot error

    and everything stays still

    any suggestions?.. thank you for your time :)
     
  2. jojonavy

    jojonavy Member

    Joined:
    Jun 13, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Does your bios load? Your BIOS should load first before the actual operating system. If it does, try entering your BIOS options and selecting the hard drive with WinXP in it as your 1st boot device. If these settings are good then you probably just need to reload XP again and use the long NTSF formatting vs the quick one.
     
  3. sm0ked

    sm0ked Member

    Joined:
    Jul 17, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    no use, still the same

    btw bios loads, no problem there
     
  4. jojonavy

    jojonavy Member

    Joined:
    Jun 13, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    try resetting your bios by removing the battery. Make sure after reset that you go back into the bios utility screen and enter your preferred settings. This just worked for me with my computer acting sluggish. Also, like I said before, you probably just need to reload XP again and use the long format option.
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    delete the partition, make a new partition & format the hd. ran into that problem a couple of times & found that to work even tho the hd was partitioned & formated but not on that pc.
     

Share This Page