1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having issues with themes !!

Discussion in 'Sony PSP - Mod and firmware discussion' started by assadi84, Oct 4, 2007.

  1. assadi84

    assadi84 Regular member

    Joined:
    Jun 22, 2007
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    I tried to upload some themes to 3.40 OE-A, but when i tried to upload, there was no enough space, and i dont recall which file it ok to remove, so i went to the font and removed some of the last files, and i even checked it with default theme, and everything was working fine, so i copied all the files from the theme to the flash0:vhs/resources/ and replaced all, but when i start the psp, i dont see the wallpaper, its blank white, and i also cant acess anything under the settings menu, i just press X and nothing happens, no sub menus. Then i tried uploading the default back on, and it worked fine, but then i tried using different theme, still with no wallpaper but the sub menus under the settings worked fine. Any solutions..

    PS: i think that the issue is with the 01-12.bmp file resultion, cuz i noticed the default is very small, 64x something, but the ones in the themes are 400x something.. dont recall the accurate mesaures..
     
  2. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    make sure the theme is for your firmware,
    just take out the background image and try it
     
  3. assadi84

    assadi84 Regular member

    Joined:
    Jun 22, 2007
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    i currently dont have the psp with me, and as i downloaded it, it was mentioned it was created for 3.40 OE-A, and about the wallpaper, i found out why it kept being white, the solution was to go to the settings -- > themes --> and choose original wallpaper
     

Share This Page