1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having problems with Cucusoft's MPEG/AVI converter

Discussion in 'Video - Software discussion' started by slifoxx, Aug 20, 2004.

  1. slifoxx

    slifoxx Member

    Joined:
    Mar 29, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I have Cucusoft's MPEG/AVI to VCD/DVD/SVCD MPEG converter and with it I'm converting MPEG files to DVD. Yet I'm having a problem,the video conversion takes place without a problem. The audio is where the problem is. After video conversion, audio conversion starts and it'll stop from time to time with an error that says there's either no audion input stream or a sound decoder is needed. I sent Cucusoft support the log file and they recommended downloading the latest version of DirectX. I've done so, and I'm still having the same problem. I burned a whole DVD with sound only playing in certain parts of the movie. What is one to do?
     
  2. slifoxx

    slifoxx Member

    Joined:
    Mar 29, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Hello, is anyone on here???????
     
  3. nist

    nist Member

    Joined:
    Jul 27, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Haven't tried cucusoft myself but I'll give it a try. Have you tried with other mpeg files? Is it the same problem for all, or is it only for this file. What kind of mpeg file is it. Mpeg1 or 2. Is it a VCD or SVCD compliant file? Is it a mpeg2 file with VBR audio? That could maybe cause the cucusoft sw some problem. I would instead try TMPGEnc program to convert it to DVD/mpeg2 compliant and see if the same problem occurs.
     

Share This Page