1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having trouble using burned iso of Warcraft 3

Discussion in 'CD-R' started by houselove, Sep 4, 2003.

  1. houselove

    houselove Member

    Joined:
    Sep 4, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I burned iso in nero, installs fine, but says no cd in drive ->hence i have downloaded numerous no cd cracks, none seem to make a difference. I have a patch that many said worked for them,(I feel like an idiot) also what does Executable archive refer to, i'm a very literal person, is it a place, a folder , not getting it. Any help would be divine...
     
  2. houselove

    houselove Member

    Joined:
    Sep 4, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    sorry forgot to add that it's on pc
    windows 2k is what i'm running
    pent. 4 2gb
    256
    nero 5
    burned it in mode 2 raw data I believe
     
  3. Applecorp

    Applecorp Member

    Joined:
    Aug 19, 2003
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    16
    An executable archive is I presume the .exe file needed to launch the game/app. for example warcraft.exe

    I can't tell you anymore as the rules forbid discussion of cracks, no cd's etc.
     
  4. Shoey

    Shoey Guest

  5. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. Make sure you have ASPI installed correctly. For more information regarding ASPI see http://cd-rw.org/articles/archive/aspisetup.cfm

    2. You may need to enable overburn. File --> Preferences --> Expert Feaures --> Enable Overburn & Set the maximum to like 90minutes

    3. Make sure you are compaing with the same media... some discs work better than others
     

Share This Page