1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having trouble with my internet security

Discussion in 'All other topics' started by pimpmex, Aug 25, 2007.

  1. pimpmex

    pimpmex Guest

    this keeps poping up and alot what do i do to stop that

    [​IMG]
     
  2. geestar20

    geestar20 Active member

    Joined:
    Mar 5, 2004
    Messages:
    2,995
    Likes Received:
    0
    Trophy Points:
    66
    Try right clicking on NIS and select "Change Notification Options" then on the left hand side select "Advanced setteings" then uncheck the box...the only box there. (I don't wanna write the whole thing out)
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    hello geestar.
     
  4. pimpmex

    pimpmex Guest

    Tryed that just right now but dont see nothing like that change notificatin options
     

Share This Page