1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having trouble with sound when encoding

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Cirsinn, Apr 5, 2003.

  1. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Hi,
    I'm having trouble all of a sudden with audio when I"m encoding and I'm using the TMPGE encoder. The dvd rip file plays fine..but once encoded to MPEG format there is no sound. I noticed when doing the source range that after clicking the start frame and end frame to where I want it..the audio gap is 0. Is that normal? My settings are set to video & audio?? I don't know what happened. Help??

    Cirsinn
     
  2. Shoey

    Shoey Guest

  3. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Cirsinn, get Virtualdub

    VirtualDUB
    http://www.afterdawn.com/software/video_software/video_tools/virtualdub.cfm

    1. open the avi in it
    2. click video - direct stream copy
    3. click audio - full processing mode
    4. click audio - compression. select no compression pcm.
    5. click file - save avi

    now encode using TMPGEnc. The sound should be there when its finished this time!!
     
  4. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Ok..thanks,

    Should should I do this for all avi files that the sound isn't there? And, why is that happening to some files...not all?

    Cirsinn
     
  5. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    It depends on the compression the audio stream has!!
     
  6. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Just wanted to touch base and say all worked out fine. thanks a bunch.....

    Cirsinn
     
  7. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    No Problem!!
     

Share This Page