1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDLoader 0.8b loader issues.

Discussion in 'PS2 - Hardware boot discussion' started by ZenJiriki, May 10, 2007.

  1. ZenJiriki

    ZenJiriki Member

    Joined:
    Apr 7, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hey guys. i apologise in advance for my questions but i feel that the circumstances that are occuring are odd

    i bought a seagate 400gb hd, plugged it into my network adapter which i got recently, put in hdloader 0.8b (this is not an original disk) and it booted up. got to the main screen, put in a back up game, but wouldnt allow it to be installed, says "this is not a valid ps2 game". not only that but sometimes when it boots up it hangs on the screen which has all the button presses to enter the 'umd' settings, dont quote me.

    anyway, i rang a guy who does hdd installs for ps2's and said copied versions of hdloader have never worked and must have an original. is this true?

    and if it isn't true, why is it that the games wont install?

    to add further confusion, i used WinWhiip and put a game on the hard drive BUT when it booted it up it came up saying there was some hard drive error and then it got to a certain loading screen and wouldnt go past.

    i hope someone can help. thanks very much for your patience.
     
  2. ps2wizz

    ps2wizz Regular member

    Joined:
    May 11, 2007
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    i guess u have a modchip as you can boot the hdl disk but you cant load them because your chip deactivates after first boot wich can only be fixed by getting a better chip.

    That error is usually caused by a poorly connected adapter and if its not that try reformating the drive with winhip
     

Share This Page