1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heavy rain on 3.55 kmeaw! Need help!

Discussion in 'PS3 - Modding & Hacking' started by emkanine, Jun 10, 2011.

  1. emkanine

    emkanine Member

    Joined:
    Jul 15, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys. Recently I upgraded from 3.41 to 3.55 kmeaw and to tell you the truth i am sorry i did so. Many, many of my games get black screens upon startup, but screw that. I just want heavy rain to work! Ok so i have heavy rain BCUS08002 and i when i launch it from multiman it hangs up on the first loading screen (internal and external drive). Ok so i read around, and downloaded some pkg fixes. still nothing. Either black screen or a message " no trohpy information". I found a polish clip on youtube(yes i even tried to teach myself polish to get this working) where you first delete the game from your internal, then you transfer the USDIR folder, run the pkg, then you transfer the TROPDIR it worked for them. But i got the message "no trophy information" What i'm trying to say I'm desperate to get Heavy Rain running...
    Thanks for the help
     
  2. dennisv9

    dennisv9 Regular member

    Joined:
    Jul 31, 2008
    Messages:
    463
    Likes Received:
    0
    Trophy Points:
    26
    mmmm..... i know what you mean, had two consoles. one 3.55kmeah, and 3.41hermes. a lot of games wouldn't work on cfw3.55, where the did work on 3.41hermes. the payload does make a difference, the hermes payload works a lot better. in the end i sold the 3.55, and kept the 3.41. but this is not the answer you are looking for, are you trying to run discless or with disc. discless is a pain with 3.55kmeah, most games didn't work for me. but with disc emulation (original disc in drive), you should be good to go. i tried all BM's with kmeah, all same result. all black screen etc. so another BM (rogero) wouldn't help you out either.

    you can always downgrade from 3.55 back to 3.41, but i believe you do need a jb device for that. but they are/should be cheap, since no one is buying those jb sticks. get one cheap that also lets you downgrade.
     

Share This Page