1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello. I need downgrade help.

Discussion in 'Sony PSP - Mod and firmware discussion' started by nintend04, Jun 28, 2007.

  1. nintend04

    nintend04 Member

    Joined:
    Jun 28, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    I have 2.60 firmware and trying to get 1.50. I got the easy downgrader from PSPHacks.com. During the beginning movie that shows what to do, it says take everything off of your card, especialy if it is a card of 24 Mb or had run eloader before. Does taht mean just format the memstick? Well, anyways, I formatted it, and thought everythings working. It put the files on my PSP like it said. Then it said to run GTA:LCS like normal, and a gamesave would load. It did that. Then it said a menu would come up, and to click Downdater Test, and it would Downgrade. The menu doesn't appear! I can't downdate. Please help.
     
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    Its alot easier to use the 3.** downgrader, if you have lumines
     
  3. nintend04

    nintend04 Member

    Joined:
    Jun 28, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Well, Lumines is a no- go for me. Ahhh... Just forget it. I gave up on the downgrade like thirty mins ago. I really don't need it.
     
  4. mrmcman

    mrmcman Guest

    just update to 2.71 and use the 2.71 downgrader. and, u dont need a umd, it is all in download files.
     

Share This Page