1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! 2.71 .iso problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by mrmike01, Jan 30, 2007.

  1. mrmike01

    mrmike01 Member

    Joined:
    Jul 8, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey,

    I'm kinda confused about the whole iso running on 2.71 thing
    cause i heard on some websites that is is possible but you need to use devhook,
    but cause i'm noobish i don't understand how to, which is the right version (cause there are so many) and if there is any danger in bricking my psp in doing it.

    I also heard about TRumd for 2.71 but all sites say untested so i'm a bit nervy about trying it.

    So far i understand HEN D but where to go next baffles me :S

    Would love any help! :)

    Cheers Mike
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    devhook is for 1.5. hen, i believe is for 2.71 and it lets u emulate 1.5 on the 2.71, which in turn lets u run homebrew and perhaps iso's but i cannot be certain about the iso's part because i have never used hen
     

Share This Page