1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, 2.8 to 1.5 downgrading

Discussion in 'Sony PSP - Mod and firmware discussion' started by geo12301, Mar 23, 2007.

  1. geo12301

    geo12301 Member

    Joined:
    Jun 11, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hello I am new and I used the method to do something with 2.8 Hen to downgrade my psp, I did everything it sais, and the screen also turned blue like it was supposed to after that I made the folder UPDATE inside GAME with the 1.5 EBOOT file but when I tryied clicking on it,it said that I dont have to because I already have 2.8(something like that) I really want to get my iso games working but dont know what to do next to downgrade it, can someone please help me I also dont want to brick my psp.I know there is someone really smart out there that can help me.PLEASE and THANK YOU
     
  2. geo12301

    geo12301 Member

    Joined:
    Jun 11, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Can someone please help me,this is a bump
     

Share This Page