1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!!! 3.40oe-a problem

Discussion in 'Sony PSP - Mod and firmware discussion' started by minli00, Sep 30, 2007.

  1. minli00

    minli00 Member

    Joined:
    Jul 25, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    My psp ran smoothly under oe3.40-a/psp290/mapthis v0.5. yesterday bad happened.
    After I ran a file to convert a game to a chinese fonts'. The PSP menu partially changed to chinese version and ISOs cant be run anymore. It didnt work either, after I converted it back.
    But others are ok. Map this and PSXs can be run. I suspected the damn program changed some psp system files. Then I downgrade the psp to 1.50 through recovery menu, a blue screen showed up and I was asked to clike O to restore the system files. Then I upgrade psp to OE-3.40a again. Then the ISOs are still not able to be run, and even Map this is crashed when map was loading.
    I really have no idea what to do Any suggestion would be appreciated. Update to 3.52-M33?
     
  2. minli00

    minli00 Member

    Joined:
    Jul 25, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
     
  3. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    i would update to 3.52m33-4 but first off you can try this,go into recovery mode then go to advanced/advanced configuration now disable the three options
     

Share This Page