1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help a n00b

Discussion in 'Sony PSP - Homebrew software' started by dawma88, Nov 1, 2007.

  1. dawma88

    dawma88 Member

    Joined:
    Nov 1, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hey i plan to buy a psp later this week, i know that the psp will come with sony irmware version 3.5+ and i will downgrade it to v1.5, my problems is that my friends tell me that if i downgrade the firmware, i wont be able to run and play homebrew games that were released from 2006 onwards...is this true ? if so how can i get around this ?
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    ur friend is rite ... but u can u can upgrade to 3.71 M33 from 1.5. It is like an normal 3.71 firmware, except u can play backup and homebrew games.
     
  3. dawma88

    dawma88 Member

    Joined:
    Nov 1, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    thanx for replying, if thats the case, i know someone who installs this firmware --> 3.71 M33-2. if i get this installed, will this act like a "newer" version of 1.5 and i will be able to play homebrew games and apps from my memmory stick ?

    cheers
     
  4. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    yes, this would be ur new firmware. U got all ur info correct :)
     
  5. dawma88

    dawma88 Member

    Joined:
    Nov 1, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    THANX for ur confirmation
     

Share This Page