1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! black screen view after clicked RGB select!!

Discussion in 'PS2' started by F150FX4, Jan 11, 2007.

  1. F150FX4

    F150FX4 Member

    Joined:
    Oct 27, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    I have PS2 with Matrix 1.93, i clicked system confrig. to change the wires options from Y R W to RGB wires then the view on tv act up then sudden black blank tv but i could hear some kind of music its sound like the game is on etc..
    The fan is working, theres green and red light working. it was fine for about a year or so until i changed the select option to RGB KAboom :( ! I didnt install the modchop.

    How to fix this issue :( ??

    HELP!

    Thanks!
     
    Last edited: Jan 11, 2007
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    what kind of cables do you use to hook the PS2 to the TV?
    If you have the stock cables that came with it (composite)
    then Y R W was the correct setting (yellow, Red & White cables)
    The RBC is for component video cables. (Red, Blue & Green)
    so i figure if you do not have those you would still hear the audio, but it would be looking for a video source that is not there.
    so unless you went out and bought component cables, switch the option back if you can. The problem is that now you can not see it so i hope you remember how to get to the options screen and navigate through it without seeing it.
    http://www.infinitymod.com/cgi-bin/matrix/site.pl?page=sb
    there are some Matrix Infinity support boards. maybe someone will be kind enough to go into their settings and tell you how many lines down you need to go, and how to change it without actually being able
    to see it.
     
    Last edited: Jan 11, 2007
  3. F150FX4

    F150FX4 Member

    Joined:
    Oct 27, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    I m using component video cable until a friend told me i could change the options ( dumb me didnt change it) to RGB thru System confrig.. thats when it went BLANK! black..so i swapped back to composite and there it is, back on normal screen ps2!!
    i then changed the option back to composite option then swapped RGB cable back on and its working fine but if i touch RGB as option thru System confrig then it went BLANK BLACK again..We cant figure it out why it did that.

    Feedback ?

    Thanks!
     
  4. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    don't have the same chip so i am not sure. Mine i can use either cable without having to switch any settings.
    you may want to go to one of the support boards at the link above. Since they are for that chip the people there should know more about it.
     
  5. F150FX4

    F150FX4 Member

    Joined:
    Oct 27, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    I posted my issue over there...wait and see.

    thanks!
     
  6. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    no problem. hope they can get you the answer you need.
     

Share This Page