1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help BLOCKING bitlord ports

Discussion in 'Windows - P2P software' started by nofxdude, Feb 23, 2007.

  1. nofxdude

    nofxdude Member

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok so my bro has decided that he has to be downloading anything with bitlord 24/7. This is obviously slowing down the internet for me, and xbox live!. We are both connected to a belkin wireless G router (F5D7230ak4). I know how to block his internet access when I please, using the mac filter, but he is obviously gonna get suspicious that his internet just randomly stops working. So what I want to do is close the ports which his bitlord program uses. Here is some info:

    Bro's Laptop
    |
    |
    |
    |
    [belkin router]========== Desktop computer
    |
    |
    |
    |
    My laptop ====== Xbox360


    That's what our set up is like, me and my bro on wireless and another computer directly to the router.

    I had a snoop on my bro's bitlord ad found the listening port to be 14969, and the upnp ON. On my router settings I have an client ip filters option. I have tried inputting these settings:

    ip: 192.168.2.2
    port: 9250
    type (TCP, UDP, OR BOTH): Both
    block time: Always
    Enable box: ticked

    Here's a screen shot:


    i applied these on the router and went for another snoop on his laptop and the downloads were still going.

    Is there anything I am doing wrong? Cheers for any help!
     
  2. The_Fiend

    The_Fiend Guest

    UPnP will disable those rules you set, so that's where you're going wrong.
     
  3. nofxdude

    nofxdude Member

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Well I have tried blocking the port with upnp enabled and disabled on his bitlord settings, and thing is I get the same result. So for some reason he is still able to download, which is slightly annoying. Anymore ideas? This is the first time i've done something like this so i'm not an expert on ports, I just know what they do, not so much why and how.
     
  4. The_Fiend

    The_Fiend Guest

    Well, looking at the picture, you're blocking the wrong ip, you said his is 192.168.2.2 , but your picture says 192.168.2.3 ...
    Slight typo, or genuine error ?
    Also, keep in mind your brother might be messing around with those settings as well, so maybe put a parental password on that router.
    And i feel i should tell you that from my experience, Belkin routers are some of the easiest to get through from a hacker's point of view, so i suspect it's methods to keep people from making contact from behind it aren't that good either.

    But anyway, to keep things easy for you, i suggest you try and pm TomMelee, or leave a message in his profile shoutbox, he's the expert on routers and connections here.
     
    Last edited by a moderator: Feb 24, 2007
  5. nofxdude

    nofxdude Member

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    sorry that was a typo.

    And only i know the password for the router. to be honest I don't think he even knows oyu can edit settings on it.

    I will give that TomMelee a message then, cheers for your help.
     
  6. The_Fiend

    The_Fiend Guest

    YW, hope you get things sorted, my brother pulled similar stuff on me aaaall the time, so i know the feeling ;-)
     
  7. nofxdude

    nofxdude Member

    Joined:
    Feb 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    still not got through to him, anyone else got any ideas?
     

Share This Page