1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! Cannot update to 3.80-M33... (DRNFFFFFFCD)

Discussion in 'Sony PSP - Mod and firmware discussion' started by YipMing, Jan 15, 2008.

  1. YipMing

    YipMing Member

    Joined:
    Dec 30, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    When it loads, error message comes up...

    #############################################
    The system configuration of this PSP
    system does not appear to be correct.
    The update cannot be completed.
    Contact technical support for assistance.
    (DRNFFFFFFCD)
    #############################################

    I have tried to search for solution in google. It seems that many people have encountered this problem but I cannot find any fixed solution yet.

    My PSP's imformation:
    CFW: 3.71 M33-4
    MB:TA-082

    P.S. I have tried to use keycleaner but still not working...

    Any help would be appreciated.
     
  2. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Keycleaner is a homebrew utility to correct your ID Storage Keys. You should NEVER screw with a PSP's ID Storage Keys!! EVER!! If you jack up the ID Storage, not even Pandora's Battery could save you. Retract that, a PSP-200x (Slim) could not be saved by Pandora. Anyway, go here. Download it. This will downgrade your PSP-100x (PHAT ONLY) back down to 1.50. From here you have to install 3.52 M33-4. My recommendation would be to do this:

    3.71 M33-4 -> 1.50 -> 3.52 M33-4 -> 3.80 M33-2

    Your call though.
     
  3. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    i think that error code is a result of a patched key5

    keycleaner will tell you about and fix your key5 allowing you to install the cfw

    use it with care, i would backup all the keys first using the program
     
  4. johard

    johard Member

    Joined:
    Feb 10, 2007
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    i also used keycleaner, the latest version which is 4... because i was waiting for 3.80 m33-2 that much i wanted to update my 3.71 m33-4 ta-082 mobo. but i read some articles first. and again, i did the keycleaner thing, is it ok for me to update? or do i have to go back to 1.5 and reinstall cfw 3.52? i haven't tried going to 3.80 m33-2 because im scared as hell... hehe. someone give me some advice first? oh and by the way, 3.80 m33-2 has some lags on some games and stuff so i guess i have to stick with 3.71 m33-4. but when the time comes when i need to update to 3.80 m33-2, is it possible? some advice will be highly appreciated...
     
  5. sleepy_92

    sleepy_92 Regular member

    Joined:
    Aug 28, 2007
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    26
    you need the official update file too..heres the readme


     
  6. janomeg

    janomeg Guest

    Hi
    Im getting the same error on 3.71 m33-4 firmware...used the keycleaner also the same...i cant upgrade to 3.80.

    any other suggestion rather than downgrading and upgrading again.

    Thx in advance
     
  7. YipMing

    YipMing Member

    Joined:
    Dec 30, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the suggestion. Let's see if it works.
     
  8. Archie26

    Archie26 Member

    Joined:
    Mar 12, 2007
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    Keycleaner worked for me. I have a ta-082/86. All I did was dump my keys with keycleaner,BACKED THEM UP,went back to keycleaner and hit analyze keys then choose the option to unpatch key 5, exit out of keycleaner and then install 3.80 M33. Then I went back to keycleaner and patched it just in case. workin ok so far :)
     
  9. ryrug

    ryrug Member

    Joined:
    Mar 20, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    so, basically, if you didnt have a dump of you old keys, 3.80 CF wont install? why is it other CF's worked with this method dax used, but now 3.80 is giving people with dirty keys a problem. dont get me wrong, i apprerciate da's help, but c'mon...
     
  10. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    I wouldn't mess up with keycleaner and this such of programs that can put your psp in DAMAGE , I would simple downgrade to 1.5, then install the necessary cfw's to go to 3.80 M33.
     
  11. Vidness

    Vidness Member

    Joined:
    Jan 28, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I also have a ta82 that wouldn't update and here's what I did:

    pandora to 3.71
    keycleaner to unpatch
    m33v2 to update to 3.80 and I'm set.
     
  12. wichozzz

    wichozzz Regular member

    Joined:
    Mar 10, 2007
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    26
    lm back (fat) 3.71 M33-4 -> 1.50 -> 3.52 M33-4 -> 3.80 M33-2
    and fix my key problem, really work great
    thanks.!!!
     
  13. karan12

    karan12 Guest

    THE THING THAT U POSTED IT DIDNT WORK ON MINE IT TOLD ME THE GAME COULD NOT BE STARTED HELP!
     
  14. Feenix888

    Feenix888 Regular member

    Joined:
    Oct 6, 2007
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    26
    Enter recovery mode and check to see if No-UMD is enabled, FIRST!!

    If it is come back.. Easy on the capitals, if you want help ask dont SHOUT. Please.
     
  15. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    using caps is not shouting, we just don't like them same a using bold
     
  16. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
  17. kingxiii

    kingxiii Member

    Joined:
    Jun 5, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    so does the update work after using the program
     
  18. Schnapps

    Schnapps Member

    Joined:
    Jun 15, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello guys, i'm a newcomer to this site and also to consoles.

    I don't remember how, but i "kinda" bricked(i think) my psp slim.
    I had 3.71 m33-2 and i wanted to upgrade it to 3.80...Something went wrong and now i cannot use it anymore, it doesn't see my photos, movies, games, all from ms. I receive a message as there are no pics, movies, audi files, on those folders.

    I tried to make it work again by updating, recovery from the m33 menu...somehow it worked to update it to 3.71 m33-4. BUT nothing more than that!

    Not even the update from it's menu doesn't work! I wait until de update is downloaded and then i receive the message "
    " I press x and it says to me "
    .

    Also when i put a m33 update + the psp update into RECOVERY folder on ms, he's giving me another error message(something with corrupted data!)

    Can you please help me?
    Any ideas?

    Victor
     

Share This Page