1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!!! Completely lost on this one.

Discussion in 'DVDR' started by Ironsmith, May 2, 2005.

  1. Ironsmith

    Ironsmith Member

    Joined:
    May 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I got a 2.4 Intel processor, 256 RAM, 256 Asus video card, 80 gig Fujitsu drive, 450 watt PSU, Windows XP Pro SP1, Memorex +/- DVD burner.

    I'm having a problem burning DVD video with Nero 6.3. I just got the drive a week ago, in fact its the second drive, I took the other one back thinking it was the problem. I can burn data, I can music, but I can't burn a .avi to DVD video. I got all the updates for Windows and Nero, I installed the codecs pack from K-Lite codecs, I even uninstalled the drive and Nero and I still get the same error.

    The error is kind of weird. The disk never gets to the burning stage, it dies at the transcoding stage. Then I get the error that says:

    error
    OS: Windows XP SP1
    Processor: 2.4 Intel processor

    5dfg4sa65fg465asd4f56s4df654sda54ff54sdf554

    That last set is about 3 pages of letters and numbers. That's it, that's all it says for an error. I checked in the "event viewer" to see if I could get a better idea what the error was, but nothing more in there about it.

    But the really weird part is, it did burn the .avi to DVD video twice, usually after I've uninstalled then reinstalled everything. I checked for viruses and other junk and the drive is clean, I even did a fresh install of the OS and tried before connecting to the internet.

    Please, any help would be greatly apprieciated. I'm just lost on this one. I don't understand why this isn't working.
     
  2. Ironsmith

    Ironsmith Member

    Joined:
    May 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I forgot to say, but I'm not sure if its gonna make any difference. I got the HD and DVD-RAM both running off the same ribbon cable, that is pluged into IDE 1.
     
  3. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    there's a program called divx2dvd. Try that, it's free and simple to use. That will rule out if it is software related.
     
  4. jim_dandy

    jim_dandy Active member

    Joined:
    Jan 9, 2004
    Messages:
    2,493
    Likes Received:
    0
    Trophy Points:
    66
  5. Ironsmith

    Ironsmith Member

    Joined:
    May 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I tried divx2dvd and it didn't work, I tried windvd and that didn't work either. I tried different media, didn't work. I tried different video files, didn't work. I uninstalled and reinstalled, didn't work. I got another ribbon cable, didn't work.

    The error that I posted above, can someone tell me if its a Windows error, or Nero error. The other burning software just says "error" then stops burning, nothing else. Actually it doesn't even start to burn, it dies during that first few seconds when its just getting ready to burn.

    I got another machine that this works fine on. Its got a AMD 64 2800+ processor, 256 RAM, 120 gig seagate HD, 128 Asus video card, LG 8X dvd-ram drive, Windows XP Pro SP1. I set up both machines exactly the same, same software, same config, same updates. These are both new machines.

    So I don't understand why it works on one and not the other, I even swapped the RAM and still that didn't work. If I had some kind of a clue as to what is causing this error then I can probably fix it, but I get nothing. And it's kind of looking like no one else has seen this either, not a good sign.

    Thank you
     
  6. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    So it tries to start burning and then errors out right away without burning anything on the disc? Check to see if you have InCD installed on your computer. It's packet writing software that comes with Nero and usually installs itself when you install Nero. It can cause a world of problems.

    Do you have the files in DVD format (VOB files) already? Try to run them through DVD Shrink just to see if they are good files. If they're not, you should get errors in DVD Shrink. Do you have IFO files for these VOB's? If not get IFOEdit and make some. That's it for me, I'm all out of ideas.
     
  7. Ironsmith

    Ironsmith Member

    Joined:
    May 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for your suggestions, I wasn't kidding when I said I was lost on this one. But that part about InCD, I tried not to install that, but I think that yeah, there is something of InCD installed. I haven't even attempted dvd files yet (.vob) because most of what I burn is either .avi or .mpg and I really want to get that working.

    Thanks again, I'll try that.
     

Share This Page