1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help...Flashed xecuter2 with evox

Discussion in 'Xbox - General discussion' started by BadFlash, Apr 11, 2003.

  1. BadFlash

    BadFlash Member

    Joined:
    Apr 11, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Help I flashed my xecuter2 lite with evox 2.6 and now my xbox will not boot evox dashboard. also it now says Microsoft under the XBOX logo during boot. any way to fix this?
    Thanks
     
  2. G4MERZO1D

    G4MERZO1D Regular member

    Joined:
    Apr 20, 2003
    Messages:
    375
    Likes Received:
    0
    Trophy Points:
    26
    not a clue m8!!
    sounds a bit wierd to me.
    but i thought u did not need to flash anything if you use the lite version instead of the pro? maybe i got confused!!

    iam waiting for my pro to be delivered!
    but im not sure what software i need to get it up and running.

    i know i need a replacement bios and dashboard, like EvoX but im not sure about anything else and for that matter, not sure how to get EvoX up and running!!!!!!!!!!!!!!!!!!!!!!!!!
     
  3. jtbox

    jtbox Member

    Joined:
    Apr 20, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    you dont need to flash anything with the lite. did you take off the connectors off of the pins on the side ??? if you did put them back and it shold be ok. ps the one in the middle the two pins have to be connected for the chip to be on.
     
    Last edited: Apr 20, 2003

Share This Page