1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, Getting Error When Patching PSP [KExploit]

Discussion in 'Sony PSP - Mod and firmware discussion' started by MODSAN, Nov 19, 2007.

  1. MODSAN

    MODSAN Member

    Joined:
    Oct 9, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I got my PSP in the mail today, but I'm having an issue trying to upgrade it to 3.52 M33. It's a v1.5 PSP, but, when I run the KExploitPatcher [suppose to run it on 1.5 PSPs], I get this error message: "this application does not apply to this firmware". Huh? I know I have a white Japanese PSP, but other than that, I don't think there's anything different about it that would affect the firmware. So my question is, is it okay to go ahead and run the M33 firmware creator and stuffs, without having to mess with the patcher? Also, I am not aware if it has been simply upgraded and then downgraded before, the System says v1.5. Thanks for your help!
     
  2. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    The M33 Update won't start because the patch has not been done. I suggest simply upgrading to 3.40 OE-A and then going to M33-4 because 3.40 OE-A doesn't use the No-Kxploit patcher.
     

Share This Page