1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP, HD Loader not working

Discussion in 'PS2 - Hardware boot discussion' started by djmacd, Oct 4, 2004.

  1. djmacd

    djmacd Guest

    Hello all, I'm new to the HD Loader program, but fairly good with computers and such. I have an older PS2 first run I think, no mod chips, along with the network adapter which has been working for at leat a year. I bought a MAxtor 120gb HD model number 6Y120LO which I read is compatable. And I bought HD Loader from console source. I installed the HD, set it to master, and installed HD Loader. I inserted one of my games and hit install. It runs for about 20 to 30 min. Then it's done, It shows that I lost 4 gb of HD space but it says there are no games currently installed. This has happened every time with many different games.
    The other thing I noticed is that each time I insert the HD loader disc it tells me I need to format the HD, Also in giant blue letters across the top it says FREE HD Loader, and says aomething about no copy rights for those who don't respect copy rights. Is this something with my console?
    if anyone has seem this or knows what I may be doind wrong I would greatly appreciate it.
     
  2. azn_kda

    azn_kda Regular member

    Joined:
    Sep 1, 2004
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    26
    The version that you have is a crack version by ps2ownz which i have also, this is a free software for ps2. So don't worry about the logo "FREE HD LOADER" or
    "no copy rights for those who don't respect copy rights".

    this might have to do with your hdd (my guess).
    the hdloader shouldn't tell you to format everytime you put the hdloader in. Should format once and done, don't need to format again. if the games is not installing to your hd, then for sure there's something wrong with the hdd.
    _X_X_X_X_X_[small]-PS2v7 Modded|Network Adaptor|160 GB Maxtor HDD|Free HDLoader|Action Replay Max Evo|USB Cooling Fan|
    -PS2v3|Unmodded|
    -Xbox|Xecuter|Evolution X|10 GB Seagate|Painted Xbox|
    -Gamecube|

    My XBOX - http://www.boomspeed.com/kdaa/X.jpg[/small]
     
    Last edited: Oct 4, 2004
  3. djmacd

    djmacd Guest

    Thanks for the reply, I'm not sure it's the hard drive. The game installs on the hard drive it just doesn't show up on the loaded games window. Do you think that if for some reason I incorrectly set the HD and it's not on Master, HD loader would still recognize it but just not work? I've been searching many forums and havn't heard of anyone having this issue. Thasks
     
  4. azn_kda

    azn_kda Regular member

    Joined:
    Sep 1, 2004
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    26
    it's suppose to be in the master, maybe this will solve your problem. mine is set on master.
     
  5. djmacd

    djmacd Guest

    I assume I set it to master. I put the jumper on the first set of pins which says DS(MASTER)
    Now the second set sasys CS Enabled, but I don't know what that means.
     
  6. djmacd

    djmacd Guest

    I just want to thank you again for taking the time to help me out. I went to Maxtors website to double check the Jumper settings, I did have it set to master. So i'm not sure what the problem could be. I just thought if it was the HD I would have gotten some kind of error. Thanks
     
  7. djmacd

    djmacd Guest

    Just in case anyone else read this, the problem is fixed. I'm not sure what the issue was. I took the HD out and checked it. After I reinstalled it, it worked. I'm assuming I had a bad connection, it may not have been pushed in all the way or something.
     
  8. buck50

    buck50 Member

    Joined:
    Oct 9, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    I had the exact problem. I ordered HD Loader from consolesource.com with a 120GB Maxtor HD and it would prompt me to format the drive each time a booted. I took out the HD and re-attached it to the network adapter and it worked fine.
     
  9. mimosa7

    mimosa7 Guest

    Hi everybody,

    i just bought my maxtor 120gb hard drive and i don,t know how to switch the jumper to master.

    i read everybdy says that it has to be on master but
    I don't even see any option to do so on the harddrive.

    All i have is a hardrive with no click or anything like that but i have a cable 80 pin that came with it but i didn't use it.

    So please, if someone can tell me how to change the jumper to master and how to see on wich jumper it is by default, it would be great.

    Sorry for my ignorance.

    Thank you a lot !
     
  10. djmacd

    djmacd Guest

    There is a small black jumper on the side of the unit that sits on pins. You should be able to pull it off easily with your finger nails. You will have to move the jumper over one for Master. I'm sorry I can't give a better description but if you need more info go to Maxtors web site they have a pictures of how thwe jumper should sit.
     
  11. mimosa7

    mimosa7 Guest

    Thank you very much djmacd. I got it ! :)
     

Share This Page